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Member Account Structure

To open a membership account, you start with a $5.00 primary share savings that must remain on 
deposit for the duration of your membership. This $5.00 is not part of your available balance and 
will be funded by Advia as part of the system conversion.

Accounts are generally an umbrella for an entity with at least two shares under them; up to 99 
shares of various types. For example, “Smith Enterprises” account number 99999999 must have 
the $5.00 Primary Share Savings share (0000) to hold the membership, and then they may have a 
Checking share (0009), a CD (0051), and a Commercial Term Loan (12345678).

In this example, account number with Checking share ID is: 99999999-0009.

For External Payments

When moving money externally to or from your account shares, you will need to use the MICR 
formulation of your account numbers. Your MICR number is a 13-digit identification for each share 
under each account using this formula:

• The starting digit for deposit shares is 1, and for loans is 2. 
• The next two numbers are the last two digits of the share ID (in our example above, 09). 
• The final ten numbers are your account number with preceding zeros (if applicable). 
• In this example, the MICR is: 1090099999999.

You will need your MICR number when ordering checks, performing ACH transactions, making tax 
payments, receiving incoming wires, and making payments on third-party sites. 

New Replacement Checks

Advia will supply complementary replacement checks with your new account. Please watch for the 
details and contact us with any questions. We will try to match style and color as closely as possible 
to your previously used checks and supply deposit tickets and endorsement stamps if needed.

Additional Notes

Transactions post to your account in real time as they come in, rather than a once nightly posting. 
If there are insufficient funds at the time something tries to clear, the system refers to your status 
regarding Courtesy Pay and/or NSF returns, and whether you’ve opted in or out of these services.

It is possible to set up Overdraft Transfers from other account shares or access a Line of Credit 
(subject to loan approval) so that items are paid (subject to availability and service within your 
online banking).

High Level Overview
Member Account Structure, MICR Number, Replacement Checks
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ACH Origination
ACH Origination

Type Description

ACH Payments (credits)
Send a payment to a single 

or several recipients.

ACH Payroll (credits)

Send payroll to several recipients 
(direct deposit). If a recipient has more than 
one account, you can split that payment into 

several accounts.

ACH Collection (debits)
Receive a payment from a single

or several recipients.

ACH transactions are completed using a batch process. Funds are generally not available until the 
next business day.

NACHA (National Automated Clearing House Association) rules allow ACH Credits to be initiated 
up to two business days before settlement. ACH Debits can be initiated up to one business day 
before settlement. These can be scheduled in Digital Banking and will process up to two business 
days prior to Effective Date selected, as appropriate. The type of entry is always 
from the standpoint of the RECEIVER.

ACH Acronyms

ACH....................Automated Clearing House
CCD ...................Corporate Credit or Debit entry (between businesses)
FI...........................Financial Institution
NOC....................Notification of Change
ODFI..................Originating Depository Financial Institution
RDFI...................Receiving Depository Institution
PPD.....................Prearranged Payment or Deposit entry (direct deposit)

To Originate an ACH, you have multiple options within Digital Banking. You can build a payment 
template with recipients, make a one-time payment with recipients, upload a one-time .csv or a 
NACHA file from another software program (like Quickbooks).
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Remote Deposit Now

Log into Advia Digital Banking online or on the app. 

On the menu, select Commercial > Deposit Check.

First time? You may be required to enter login information 
for Remote Deposit Now, which we will supply to you. Users 
are created and passwords are reset by the RDN admin user.

To start a deposit batch, select from the menu 
Transactions > Remote Deposit Now (if prompted). 
Please note that menu options may vary.

On the RDN Dashboard, always work left to right 
through the menu. Click on Scan to see the Start 
button at the lower right. 

To start a new batch, click on Start. 

To open a previously started batch, click on 
the Up Arrow > Open Batch and select your batch.

For a New Batch, you will be prompted to enter the 
Expected Batch Total of all checks being scanned 
for this batch.
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Still at the Scan tab, you’ll notice “Status: Scanning” 
and you have a date and time stamp along with an 
assigned “Batch Number.” Now you are ready to 
scan checks. When done, click Stop.

Once your checks have run through the scanner, 
your screen will show the Sequence # (first check, 
etc.) and there is a link to see the Check Image. 
When all checks are scanned, click Close Batch in 
the lower right.

Tip: When scanning a collection of checks, break 
them into smaller groups. Scan the first group and 
close the batch (which saves the data). Review the 
images scanned. Re-open your batch and continue 
scanning. Repeat this process to ensure your work is 
saved so that you won’t lose pending data in the 
event the application times out.

If prompted to “Save current batch?”, select Yes. 
Otherwise, go to Batch Edit and verify that nothing 
needs editing. If something is red, it will need viewing 
or correcting. Follow the prompts as needed. When 
correct, click Save. If you have a problem with one 
particular check, you can delete it out of your batch 
and run it separately.

Next go to Make Deposit and select the box beside 
the batch you just saved. Under the Accounts 
drop-down, if you have more than one account 
location, select the target for this deposit. 
Then click on Make Deposit.

You should receive a “Deposit Completed” 
pop-up, from which you can print a report with 
or without check images or save the PDF to your 
computer. You can also View Deposits or go to 
Reports to see your work.

Remote Deposit Now (Cont.)
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Other Services
Wire Instructions

You may request wire transfers through your Advia branch, or you can ask our team 
to process them for you.

To simplify our process, we request that the appropriate form, Domestic Wire Request or 
International Wire Request, be completed fully.

Please provide all necessary information on the form (Advia is not required to seek additional 
information necessary to complete the transaction). Additional wiring instructions from your 
beneficiary may be attached for backup if desired.

Email the completed Wire Request to our team at: cstm@adviacu.org

Note: Per the “Wire Transfer Terms and Conditions” page 2 of the request form, the funds for 
the wire plus the wire fee (see Service Pricing on page 16) must be in the account before we can 
process the request.

As wires are transacted electronically, a “receipt” is sent via Docusign for accuracy review and 
authorized signature. A validation call back/email will be made (must match contact information 
held on account).

Once these steps are complete, we will consider the request ready for processing.  The cut-off times 
for same day processing are:

• Domestic Wire Request – 2:30 pm CT.

• International Wire Request – 12:30 pm CT.

To ensure same day processing, please submit your request as early as possible.

Outgoing 
Domestic Transfer 

Instructions

Outgoing 
International Transfer 

Instructions

Incoming 
Domestic Transfer 

Instructions

Incoming 
International Transfer 

Instructions
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Other Services
Downloadable version: use the link from Intuit 

As you complete a system conversion to Advia Credit Union, you will need to modify your QuickBooks settings to 
ensure the smooth transition of your data. Please reference the dates next to each task as this information is time 
sensitive. 

To complete these instructions, you will need your User ID and Password for each Financial Institution.

Perform the following instructions exactly as described and in the order presented. If you do not, your online banking 
connectivity may stop functioning properly. This conversion should take 15–30 minutes. 

Thank you for making these important changes!

Documentation and Procedures

Task 1: Conversion Preparation

1. �Backup your data file. For instructions to back up your data file, choose Help > QuickBooks Help. Search for 
Back Up and follow the instructions.

2. �Download the latest QuickBooks Update. For instructions to download an update, choose Help > QuickBooks 
Help. Search for Update QuickBooks, then select Update QuickBooks and follow the instructions.

NOTE: �If multiple computers do not use the same QuickBooks data file, skip step 3. QuickBooks activities such as Online Banking cannot be performed in 
multi-user mode because of the way the activities interact with a company data file.

3. �Switch to single user mode. For instructions to switch to single user mode, choose Help > QuickBooks Help. 
Search for Switch to Single User Mode and follow the instructions.

NOTE: If you are not using Classic Mode (Register Mode), enable it for the conversion. You can change it back after the conversion is complete.

4. Enable Classic Mode (Register Mode).

5. �For instructions to enable Classic Mode (Register Mode), choose Help > QuickBooks Help. Search for Banking 
Feed Modes, select Bank Feeds Modes overview, scroll down, and follow the instructions.

Task 2: Connect to NorthSide Community Bank for a final download on or before May 15, 2025

1. Log in to NorthSide Community Bank and download your QuickBooks Web Connect file.

2. Click File > Utilities > Import > Web Connect Files.

3. Link your bank account with the existing QuickBooks account and click Continue.

4. Repeat steps for each account.

Task 3: Match Downloaded Transactions

If new transactions were received from your connection, accept all new transactions into the appropriate registers.

If you need assistance matching transactions, choose Help > QuickBooks Help. Search for Matching Transactions 
and follow the instructions.
NOTE: All transactions must be matched or added to the register prior to disconnecting your accounts.
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Task 4: Disconnect Accounts at NorthSide Community Bank on or after May 15, 2025

1. Choose the Lists > Chart of Accounts.

2. Select the account you want to deactivate.

3. Click Edit > Edit Account.

4. Click on the Bank Feed Settings tab in the Edit Account window.  

5. Select Deactivate All Online Services and click Save & Close.

6. Click OK for any dialog boxes that may appear with the deactivation. 

7. Repeat steps for each account to be disconnected.

Task 5: Reconnect Accounts to Advia Credit Union on or after May 19, 2025

1. Log in to www.adviacu.org and download your QuickBooks Web Connect file. 

2. Click File > Utilities > Import > Web Connect Files.
NOTE: �Take note of the date you last had a successful connection. If you have overlapping dates in the web-connect process, 

you may end up with duplicate transactions.

3. If prompted for connectivity type, select Web Connect.

4. Click the Import new transactions now radio button, then click OK. 
NOTE: If you previously removed the check from the “Always give me the option of saving to a file...” option, then this dialog will not display.

5. In the Select Bank Account dialog, click Use an existing QuickBooks account.

6. In the corresponding drop-down list, select your QuickBooks account, and click Continue.

7. Confirm the prompt by clicking OK.

8. Repeat steps for each account to be reconnected.
IMPORTANT: Verify that all transactions downloaded successfully into your account registers.

Task 6: Re-enable Express Mode (if necessary)

NOTE: �If you prefer Classic Mode (Register Mode), you are finished with your conversion. If you use Express Mode for online banking, 
you may now re-enable the mode.

For instructions to enable Express Mode, choose Help > QuickBooks Help. Search for Banking Feed Modes, then 
select Bank Feed Modes overview, and follow the instructions.

Other Services
QuickBooks for Windows Conversion (Cont.)
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Other Services
QuickBooks for Online Edition Conversion 

As NorthSide Community Bank completes its system conversion to Advia Credit Union, you will need to modify your 
QuickBooks Online Edition settings to ensure the smooth transition of your data. Please reference the dates next to 
each task as this information is time sensitive. To complete these instructions, you will need your User ID and Password 
for each Financial Institution.

It is important that you perform the following instructions exactly as described and in the order presented. If you do 
not, your service may stop functioning properly. This conversion should take 15–30 minutes.

Documentation and Procedures

QuickBooks Online data is stored on Intuit servers in the cloud. Since we update your records with every change, we 
cannot restore your file to a previous point in time.

QuickBooks Online automatically updates your selected version so you are always on the latest release.

IMPORTANT: QuickBooks Online edition connectivity services may be interrupted up to 3-5 business days after the conversion is complete.

Task 7: Connect to NorthSide Community Bank for a final download by May 15, 2025

NOTE: Please skip to page 4 if you Manually Import Transactions.

1. Choose Transactions > Banking.
2. In the upper right corner, click Add Account.
3. Enter NorthSide Community Bank and click Find.
4. Click the link for NorthSide Community Bank.
5. Type your User Id and Password and click Log In.
6. If the bank requires extra information, enter it to continue.
7. Choose an account type for each account you’re connecting.

8. Click Connect to download up to 90 days of transactions.
NOTE: If you need a shorter date range, click Need a shorter date range? at the top and choose between 0, 7, or 30 days.

9. After your download finishes, click the New Transactions tab to see what was downloaded.

Task 8: Match Downloaded Transactions

1. �If new transactions were received from your connection, accept all new transactions on the Transactions > 
Banking page. Simply check off all the New/Matched transactions and click Batch Action to “Accept Selected”.

2. �If you need assistance matching transactions, choose Help > Search for Matching Transactions and follow the 
instructions.

Task 9: Deactivate Your Account(s) At NorthSide Community Bank on or after May 15, 2025

1. Choose Transactions > Banking.
2. Click on the account you’d like to disconnect, then click the Pencil Icon.
3. Click on Edit Account Info.
4. Check the box next to Disconnect this account on save.
5. Click Save.
6. Repeat steps 2—6 for each account at NorthSide Community Bank.
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Task 10: Reactivate Your Account(s) at Advia Credit Union on or after May 19, 2025

1. Choose Transactions > Banking.
2. In the upper right corner, click Add Account.
3. Enter Advia Credit Union and click Find.
4. Click the link for Advia Credit Union.
5. Type your User ID and Password. Click Log In.
6. �Ensure you associate the account for Advia Credit Union to the appropriate account already listed under 

QuickBooks Accounts. You will want to select the matching accounts in the drop-down menu. 
IMPORTANT: Do NOT select +Add new.  If you are presented with accounts you do not want to track in this data file, Uncheck the box next to the Account name.

7. After all accounts have been matched, click Connect.
8. When the download is finished click I’m done. Let’s go!

Task 11: Excluding Duplicate Transactions 

1. Choose Transactions > Banking.
2. In the New Transactions section, click the check boxes for the transactions you want to exclude.
3. Click Batch Actions > Exclude Selected.
NOTE: If you accidentally exclude a transaction, you can include it again.

Task 12: Undo Excluded Transactions 

1. Choose Transactions > Banking.
2. Click the Excluded tab.
3. Click the check boxes for the transactions you want to include.
4. Click Batch Actions > Undo.
5. �Transactions will appear again in the New Transactions tab for you to work with.

Additional Instructions: Manually Import Transactions

6. Log in to NorthSide Community Bank website at adviacu.org/nscb.
7. Download one of the following Web Connect files.

a. .qbo (QuickBooks)
b. .qfx (Quicken)

8. In QuickBooks Online, choose Transactions > Banking.
9. In the upper right corner, click File Upload.
10. Click Browse and select NorthSide Community Bank Web Connect file from your computer.
11. Click Next.
12. In the drop-down menu, select the account where you’d like to upload the transactions.
13. When the download is finished click I’m done. Let’s go!
14. After your download finishes, click the New Transactions tab to see what was downloaded.

Other Services (Cont.)
QuickBooks for Online Edition Conversion
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