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Custom financial solutions 
for businesses of any size.
Whether you’re a small startup or a well-established corporation, we’re here to offer tailored 
financial solutions that fit your unique needs. Partner with Advia today and experience the 
difference a trusted local financial partner can make for your business success. As a credit union, 
we are member-owned, not-for-profit financial cooperative, designed to offer lower-cost financial 
products and services.

Advia Credit Union’s mission is to 
provide financial advantages. We look 
to proactively seek the quickest and 
easiest solutions available for members to 
maximize the financial value provided to 
them. Our name means something — we 
provide advice, we are member advocates, 
and we offer advantages.

We do this via innovative financial solutions.

Keep your business running smoothly with a variety of commercial banking 
products designed to work hard for you. We’ll help you maximize rewards, 
generate interest, and ensure your funds are secure.

A little help can go a long way with growing your business. No matter what 
your plans include — new equipment, more office space, or even adding a 
location — we’re here to assist with all of it.

When you use our business banking tools, it’s easy to monitor all your accounts, 
track expenses, and even take payments. All these great online tools are designed 
with you and your business in mind.
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Member Account Structure

To open a membership account, you start with a $5.00 primary share savings that must remain on 
deposit for the duration of your membership. This $5.00 is not part of your available balance and 
will be funded by Advia as part of the system conversion.

Accounts are generally an umbrella for an entity with at least two shares under them; up to 99 
shares of various types. For example, “Smith Enterprises” account number 99999999 must have 
the $5.00 Primary Share Savings share (0000) to hold the membership, and then they may have a 
Checking share (0009), a CD (0051), and a Commercial Term Loan (12345678).

In this example, account number with Checking share ID is: 99999999-0009.

For External Payments

When moving money externally to or from your account shares, you will need to use the MICR 
formulation of your account numbers. Your MICR number is a 13-digit identification for each share 
under each account using this formula:

• The starting digit for deposit shares is 1, and for loans is 2. 
• The next two numbers are the last two digits of the share ID (in our example above, 09). 
• The final ten numbers are your account number with preceding zeros (if applicable). 
• In this example, the MICR is: 1090099999999.

You will need your MICR number when ordering checks, performing ACH transactions, making tax 
payments, receiving incoming wires, and making payments on third-party sites. 

New Replacement Checks

Advia will supply complementary replacement checks with your new account. Please watch for the 
details and contact us with any questions. We will try to match style and color as closely as possible 
to your previously used checks and supply deposit tickets and endorsement stamps if needed.

Additional Notes

Transactions post to your account in real time as they come in, rather than a once nightly posting. 
If there are insufficient funds at the time something tries to clear, the system refers to your status 
regarding Courtesy Pay and/or NSF returns, and whether you’ve opted in or out of these services.

It is possible to set up Overdraft Transfers from other account shares or access a Line of Credit 
(subject to loan approval) so that items are paid (subject to availability and service within your 
online banking).

High Level Overview
Member Account Structure, MICR Number, Replacement Checks
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ACH Processing 

Cut-off time: 3:00 pm CT.

You may select the same business day if before 3:00 pm CT, otherwise the next 
business day will be your earliest option.*
*Fee may apply.

High Level Overview
Cut-Off Times to Know

Remote Deposit Processing

Cut-off time for same day credit: 1:00 pm CT.

Deposits made on a business day, Monday-Friday, between 9:00 am - 1:00 pm CT 
will post by 2:00 pm CT that day. 

Deposits made on a business day between 1:00 pm - 9:00 pm CT will post the 
following business day by 7:00 am CT. 

Deposits made on Friday after 9:00 pm CT until Monday at 1:00 pm CT 
will post Monday by 2:00 pm CT.

Wire Requests 

Cut-off time Domestic Wires: 2:30 pm CT. 

Cut-off time International Wires: 1:30 pm CT.

Wire requests can be made in branch or by emailing our team at 
cstm@adviacu.org with complete wiring instructions. If using email, allow extra time 
for us to prepare the paperwork and send it back to you via AdobeSign before the 
cut off time. If you are unavailable for signature, this could delay the sending of the 
wire. See page 19 for additional details or online at adviacu.org/wire-transfer.

Positive Pay 

Cut off time: 12:00 pm CT.

Any items up for decisioning on the member’s Dashboard must be made before 
the cut-off time or they become ineligible through Positive Pay and must be 
handled manually.
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Digital Banking
Enrollment Guide

Visit adviacu.org, Apple iTunes, 
or the Google Play Store to download 
Advia Credit Union’s Digital Banking app.

Transfers and Payments

There are several ways to make transfers and payments with Digital Banking.

Move money from one share or linked account to another.

Make or schedule a loan payment to term loans, 
LOCs, and linked Advia credit cards.

Send a one time payment to another Advia member.

View and manage your single, reoccurring, 
and remote transactions.

View transfers you may have set up in branch.
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Bill Pay ACH Payments

Cut physical check and mail 
(3-5 days) or e-check (2 days)

Direct Deposit (1 day)

For utilities, insurance, tax payments with
no account number supplied to you

For vendor payments, payroll, or collecting 
rent or fees from clients

No sub-users allowed
You may set up sub-users with specific 

access rights that you control

Can set recurring payments
Create templates and can 
set recurring payments

No extra fraud security available Can be linked to Positive Pay when implemented

Bill Pay vs. ACH Payments

Additional Commercial Services

Some are subject to additional requirements and/or additional fees.

May include some or all of these depending 
on your needs (some are pending).

ACH Batch & Payroll (direct deposit) are outgoing 
payments you make (credits). 

ACH Collection allows you to draw from pre-arranged 
customers’ accounts (debits). First, build your recipients, 
and then create templates. See the ACH Tab for 
more details.

Wires can be sent on any business day; note cut-off times. 
At this time, please make your request in branch 
or through our cstm@adviacu.org email.

Payment from File allows you to upload NACHA or .csv 
files for ACH from external programs.

Deposit Check is the Single Sign-On button directing you 
to the Dashboard for remote with a check scanner.
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ACH Origination
ACH Origination

Type Description

ACH Payments (credits)
Send a payment to a single 

or several recipients.

ACH Payroll (credits)

Send payroll to several recipients 
(direct deposit). If a recipient has more than 
one account, you can split that payment into 

several accounts.

ACH Collection (debits)
Receive a payment from a single

or several recipients.

ACH transactions are completed using a batch process. Funds are generally not available until the 
next business day.

NACHA (National Automated Clearing House Association) rules allow ACH Credits to be initiated 
up to two business days before settlement. ACH Debits can be initiated up to one business day 
before settlement. These can be scheduled in Digital Banking and will process up to two business 
days prior to Effective Date selected, as appropriate. The type of entry is always 
from the standpoint of the RECEIVER.

ACH Acronyms

ACH ...................Automated Clearing House
CCD  ..................Corporate Credit or Debit entry (between businesses)
FI ..........................Financial Institution
NOC ...................Notification of Change
ODFI..................Originating Depository Financial Institution
RDFI ..................Receiving Depository Institution
PPD ....................Prearranged Payment or Deposit entry (direct deposit)

To Originate an ACH, you have multiple options within Digital Banking. You can build a payment 
template with recipients, make a one-time payment with recipients, upload a one-time .csv or a 
NACHA file from another software program (like Quickbooks).
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Uploading a Payroll File

1. Log in to Advia Digital Banking

2. Click Commercial

3. Click Payments

4. Click New Payment

5. Click Payment from File

6. Under Payment Type, choose either 
Payroll or ACH Batch

7. Under Import File, click in the box to Import File from 
your computer (NACHA or 5-column .csv file)

8. Click Upload File

9. In Pay From/Pay To drop down, choose the checking 
account the funds are coming from

10. In Company/Subsidiary drop down, choose company 
entity for the header

11. Choose Effective Date (the date employees 
should be paid)

12. Click Draft (if using dual control, then email your 
approver that draft is ready for approval)

13. Transaction Drafted screen will pop up; you may print 
as a .pdf and save to your computer

14. Click Close

To Confirm
Once approved, go to ‘Transfers and Payments > 
Online Activity’ which will show the transaction’s status 
“Authorized,” and awaiting the next processing cut-off time. 
Then it will show “ACH Notifications.”

Returned ACH Items 
If Advia receives notification of returned ACH items or 
changed account or routing numbers, we will let you know 
within two business days so you can correct your files and 
adjust your transaction records.
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ACH Origination
Examples of U.S. ACH Payments 

Example 1: File Header Record “1”  
Immediate Origin (10-digit company number assigned by bank e.g., Tax ID): 1234567891  
File Creation Date: February 14, 2015  
File Creation Time: 11:35  
Immediate Origin Name (Originator): ABC Company 

Figure 4: NACHA File Format 

Example 2: Company / Batch Header Record “5” 
Company Name: ABHC CLM PMT CR 
Company Identification (10-digit company number assigned by bank): 1234567891 
Originating DFI Identification (Originating transit routing number): 987654321  
Standard Entry Class Code: CCD  
Company Entry Description: HCCLAIMPMT  
Effective Entry Date: February 19, 2015 

Figure 5: NACHA File Format

Example 3: Entry Detail Record “6” 
Receiving DFI Identification (RDFI bank transit routing number): 11100002 
Check Digit: 5 
DFI Account Number (receiver’s bank account number): 4854697999999 
Amount: $100.00 
Receiving Company Name: DoogieHowserFamilyPrac 
Identification Number: HowserMD1234567 

Figure 6: NACHA File Format
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Annual Review & Self-Assessment

Annual reviews are performed for ACH Originators and for those using our 
Remote Deposit Capture service.

Your review may include:

•  Per NACHA regulations, we request a sampling of signed Authorizations between you and your 
ACH recipients. Note - only recipient signature on terms is required (account and routing number 
information may be removed).

•  A completed and signed (by account signer) Self-Assessment Form. This form has sections for 
both ACH and Remote Deposit, (disregard a section you don’t use), as well as general workstation 
security and staff controls questions.

Please ask any clarifying questions or request a verbal walk-through for your Self-Assessment, so 
that you are assured of answering honestly and accurately.

Remote Deposit
Remote Deposit Capture

Merchant receives 
deposit items from 
customer.

Advia processes 
the deposit and 
posts to merchant’s 
account. See 
cut-off times 
for posting.

Merchant user 
scans items for 
deposit using 
RDN application 
and performs 
any editing, MICR 
repair, or other 
adjustments as 
needed.

Merchant user 
submits deposit 
for processing and 
results are posted 
in the application 
for reporting.

RDN is Remote Deposit Now, which is the dashboard software used to drive depositing.

For Microsoft Windows: 
• Windows 10 or 11 
• Microsoft Edge or Google Chrome 
• Stable internet service

System Requirements

For the PC running the scanner: 
• Local administrative rights 
• USB port 2.0 or higher 
• .NET Framework 4.8 or higher
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If you currently use Remote Deposit, we will 
verify your scanner for compatibility with 
the RDN (Remote Deposit Now) software. 
Once your scanner is on location, a software 
installation can be done remotely over the 
phone. It may take about an hour, and you’ll 
need to have administrative rights on the 
computer to install/uninstall software. Otherwise, whoever holds 
those rights may be needed to consult during the installation.

We will provide login credentials needed for the dashboard as 
well as user guides and handbooks for reference. Additionally 
we can set up a single sign-on button from Advia Digital 
Banking if you wish. We will also coach you through your first 
deposit, so having a check or two ready to deposit will help us 
verify that all is working.

If Remote Deposit is new to you, we will begin with Advia’s 
Remote Deposit Application and Agreement, signed by you 
and approved by our staff. Within week or so for programming 
and ordering your scanner, we will be ready to move ahead with 
the software installation.

You may experience a problematic check, software updates, 
or scanners that jam. If so, please see the troubleshooting 
quick-fix steps below. If you are unable to overcome the issue, 
please contact us for support. 

Troubleshooting Quick Fix Support
•  Log out and log back into the program, or maybe even your 

internet browser.

•  Check to see if there is a warning to re-launch the software 
after an update.

•  Verify the check is not drawn off a Canadian bank. There must 
be a 9-digit routing number along the bottom, otherwise the 
check needs to be deposited in branch.

•  If the check doesn’t include a check number along the MICR 
line at the bottom, it will be a problem. If this is a regular 
customer, the next time they submit a check without a check 
number, the system will see it as a duplicate check. Checks 
images are held in the program for 75 days.

Remote Deposit
Remote Deposit Set-Up
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Remote Deposit Now

Log into Advia Digital Banking online or on the app. 

On the menu, select Commercial > Deposit Check.

First time? You may be required to enter login information 
for Remote Deposit Now, which we will supply to you. Users 
are created and passwords are reset by the RDN admin user.

To start a deposit batch, select from the menu 
Transactions > Remote Deposit Now (if prompted). 
Please note that menu options may vary.

On the RDN Dashboard, always work left to right 
through the menu. Click on Scan to see the Start 
button at the lower right. 

To start a new batch, click on Start. 

To open a previously started batch, click on 
the Up Arrow > Open Batch and select your batch.

For a New Batch, you will be prompted to enter the 
Expected Batch Total of all checks being scanned 
for this batch.

1

2

3

4
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Still at the Scan tab, you’ll notice “Status: Scanning” 
and you have a date and time stamp along with an 
assigned “Batch Number.” Now you are ready to 
scan checks. When done, click Stop.

Once your checks have run through the scanner, 
your screen will show the Sequence # (first check, 
etc.) and there is a link to see the Check Image. 
When all checks are scanned, click Close Batch in 
the lower right.

Tip: When scanning a collection of checks, break 
them into smaller groups. Scan the first group and 
close the batch (which saves the data). Review the 
images scanned. Re-open your batch and continue 
scanning. Repeat this process to ensure your work is 
saved so that you won’t lose pending data in the 
event the application times out.

If prompted to “Save current batch?”, select Yes. 
Otherwise, go to Batch Edit and verify that nothing 
needs editing. If something is red, it will need viewing 
or correcting. Follow the prompts as needed. When 
correct, click Save. If you have a problem with one 
particular check, you can delete it out of your batch 
and run it separately.

Next go to Make Deposit and select the box beside 
the batch you just saved. Under the Accounts 
drop-down, if you have more than one account 
location, select the target for this deposit. 
Then click on Make Deposit.

You should receive a “Deposit Completed” 
pop-up, from which you can print a report with 
or without check images or save the PDF to your 
computer. You can also View Deposits or go to 
Reports to see your work.

Remote Deposit Now (Cont.)

5
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7
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Verify a deposit by closing the RDN Dashboard 
and going back to the Remote Deposit Dashboard. 
Click Dashboard and scroll down where you’ll see 
Approved, with the number of deposits waiting and 
the total amount. After the cut-off time, these will 
process and move to “Processed” for future viewing. 
Once processed, they cannot be edited.

Congratulations on making a successful deposit. 
Do this same process for each Account Location if 
you have different accounts in which to deposit. 

Tip: If you want to delete a batch and start fresh, go 
to Tools and select Delete Batch. You can delete 
any batch that hasn’t been sent to Make Deposit.

At the Remote Deposit home screen, you can click on Approved 
(before cut-off time) or Processed (up to 2 years) to view past deposit 
details. Any purple items, words or icons, are links you can click on to 
go directly to that item or take that action.

For reports of processed items, click on Processed 
and use the search criteria to find what you want 
to see or print. 

Print and download option icons are under the 
Save to My Reports button.

Remote Deposit Now (Cont.) 

9
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Streamline business operations and obtain peace of mind through additional fraud prevention.
•  Detects suspicious activity via checks and ACH transactions

•  Reduces risk of financial loss and minimizes disruptions to operations

•  Simplifies account reconciliation and reinforces audit trails

• Low monthly service charge 

Here are a few pieces of information regarding the Positive Pay platform: 

1. This is only for debits, not account credits. Also credit card transactions and fees will not 
show up, only checks and ACH transactions. Only Advia routing number transactions will be 
monitored; if you were part of a previous merger and have any transactions coming through on 
an old routing number, they will not be screened by Positive Pay.

2. The default is PAY, so only if you want to Return an item do you take action. As you build your 
ACH approved lists and upload check issuance data, you only get notifications for exceptions 
that don’t match what you’ve pre-authorized.

3. Posted debits show on your Positive Pay Dashboard, but only the ones with the (!) exception 
have not met your filters and need review. You can customize who and under what conditions 
the exception notifications are received.

4. Timing: Transaction decisioning opens the day after transactions post to your account at 7:00 
am CT and cutoff is 12:00 pm CT. After the cutoff, items are ineligible for decisioning through 
Positive Pay. 

Enrolling any or all of your accounts in Positive Pay is the same price: $30/month per ACH or Check, 
or bundled together at $50/month.

Other Services
Positive Pay

Website page: 
www.adviacu.org/utilities/disclosures/service-pricing

Branch Locations Featuring Safe Deposit Boxes: 
www.adviacu.org/resources/banking-tools/safe-deposit-boxes

Service Pricing

16



Other Services
Wire Instructions

You may request wire transfers through your Advia branch, or you can ask our team 
to process them for you.

To simplify our process, we request that the appropriate form, Domestic Wire Request or 
International Wire Request, be completed fully.

Please provide all necessary information on the form (Advia is not required to seek additional 
information necessary to complete the transaction). Additional wiring instructions from your 
beneficiary may be attached for backup if desired.

Email the completed Wire Request to our team at: cstm@adviacu.org

Note: Per the “Wire Transfer Terms and Conditions” page 2 of the request form, the funds for 
the wire plus the wire fee (see Service Pricing on page 16) must be in the account before we can 
process the request.

As wires are transacted electronically, a “receipt” is sent via Docusign for accuracy review and 
authorized signature. A validation call back/email will be made (must match contact information 
held on account).

Once these steps are complete, we will consider the request ready for processing.  The cut-off times 
for same day processing are:

• Domestic Wire Request – 2:30 pm CT.

• International Wire Request – 12:30 pm CT.

To ensure same day processing, please submit your request as early as possible.

Outgoing 
Domestic Transfer 

Instructions

Outgoing 
International Transfer 

Instructions

Incoming 
Domestic Transfer 

Instructions

Incoming 
International Transfer 

Instructions
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Other Services
Working With Us

Example communications you may experience from our team:

•  An encrypted email to provide security for sensitive 
information.  The first time opening, you’ll need to create 
a ProofPoint password for yourself. 

•  AdobeSign request for e-signature on a document. 
Faster, secure, and easy to reference.

•  Microsoft Teams request for conference call or screen 
sharing to help troubleshoot tech issues.

•  eStatements and eNotifications (if enrolled) during 
the first week of the new month.
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Other Services
Downloadable version: use the link from Intuit 

As you complete a system conversion to Advia Credit Union, you will need to modify your QuickBooks settings to 
ensure the smooth transition of your data. Please reference the dates next to each task as this information is time 
sensitive. 

To complete these instructions, you will need your User ID and Password for each Financial Institution.

Perform the following instructions exactly as described and in the order presented. If you do not, your online banking 
connectivity may stop functioning properly. This conversion should take 15–30 minutes. 

Thank you for making these important changes!

Documentation and Procedures

Task 1: Conversion Preparation

1.  Backup your data file. For instructions to back up your data file, choose Help > QuickBooks Help. Search for 
Back Up and follow the instructions.

2.  Download the latest QuickBooks Update. For instructions to download an update, choose Help > QuickBooks 
Help. Search for Update QuickBooks, then select Update QuickBooks and follow the instructions.

NOTE:  If multiple computers do not use the same QuickBooks data file, skip step 3. QuickBooks activities such as Online Banking cannot be performed in 
multi-user mode because of the way the activities interact with a company data file.

3.  Switch to single user mode. For instructions to switch to single user mode, choose Help > QuickBooks Help. 
Search for Switch to Single User Mode and follow the instructions.

NOTE: If you are not using Classic Mode (Register Mode), enable it for the conversion. You can change it back after the conversion is complete.

4. Enable Classic Mode (Register Mode).

5.  For instructions to enable Classic Mode (Register Mode), choose Help > QuickBooks Help. Search for Banking 
Feed Modes, select Bank Feeds Modes overview, scroll down, and follow the instructions.

Task 2: Connect to NorthSide Community Bank for a final download on or before May 15, 2025

1. Log in to NorthSide Community Bank and download your QuickBooks Web Connect file.

2. Click File > Utilities > Import > Web Connect Files.

3. Link your bank account with the existing QuickBooks account and click Continue.

4. Repeat steps for each account.

Task 3: Match Downloaded Transactions

If new transactions were received from your connection, accept all new transactions into the appropriate registers.

If you need assistance matching transactions, choose Help > QuickBooks Help. Search for Matching Transactions 
and follow the instructions.
NOTE: All transactions must be matched or added to the register prior to disconnecting your accounts.
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Task 4: Disconnect Accounts at NorthSide Community Bank on or after May 15, 2025

1. Choose the Lists > Chart of Accounts.

2. Select the account you want to deactivate.

3. Click Edit > Edit Account.

4. Click on the Bank Feed Settings tab in the Edit Account window.  

5. Select Deactivate All Online Services and click Save & Close.

6. Click OK for any dialog boxes that may appear with the deactivation. 

7. Repeat steps for each account to be disconnected.

Task 5: Reconnect Accounts to Advia Credit Union on or after May 19, 2025

1. Log in to www.adviacu.org and download your QuickBooks Web Connect file. 

2. Click File > Utilities > Import > Web Connect Files.
NOTE:  Take note of the date you last had a successful connection. If you have overlapping dates in the web-connect process, 

you may end up with duplicate transactions.

3. If prompted for connectivity type, select Web Connect.

4. Click the Import new transactions now radio button, then click OK. 
NOTE: If you previously removed the check from the “Always give me the option of saving to a file...” option, then this dialog will not display.

5. In the Select Bank Account dialog, click Use an existing QuickBooks account.

6. In the corresponding drop-down list, select your QuickBooks account, and click Continue.

7. Confirm the prompt by clicking OK.

8. Repeat steps for each account to be reconnected.
IMPORTANT: Verify that all transactions downloaded successfully into your account registers.

Task 6: Re-enable Express Mode (if necessary)

NOTE:  If you prefer Classic Mode (Register Mode), you are finished with your conversion. If you use Express Mode for online banking, 
you may now re-enable the mode.

For instructions to enable Express Mode, choose Help > QuickBooks Help. Search for Banking Feed Modes, then 
select Bank Feed Modes overview, and follow the instructions.

Other Services
QuickBooks for Windows Conversion (Cont.)
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Other Services
QuickBooks for Online Edition Conversion 

As NorthSide Community Bank completes its system conversion to Advia Credit Union, you will need to modify your 
QuickBooks Online Edition settings to ensure the smooth transition of your data. Please reference the dates next to 
each task as this information is time sensitive. To complete these instructions, you will need your User ID and Password 
for each Financial Institution.

It is important that you perform the following instructions exactly as described and in the order presented. If you do 
not, your service may stop functioning properly. This conversion should take 15–30 minutes.

Documentation and Procedures

QuickBooks Online data is stored on Intuit servers in the cloud. Since we update your records with every change, we 
cannot restore your file to a previous point in time.

QuickBooks Online automatically updates your selected version so you are always on the latest release.

IMPORTANT: QuickBooks Online edition connectivity services may be interrupted up to 3-5 business days after the conversion is complete.

Task 7: Connect to NorthSide Community Bank for a final download by May 15, 2025

NOTE: Please skip to page 4 if you Manually Import Transactions.

1. Choose Transactions > Banking.
2. In the upper right corner, click Add Account.
3. Enter NorthSide Community Bank and click Find.
4. Click the link for NorthSide Community Bank.
5. Type your User Id and Password and click Log In.
6. If the bank requires extra information, enter it to continue.
7. Choose an account type for each account you’re connecting.

8. Click Connect to download up to 90 days of transactions.
NOTE: If you need a shorter date range, click Need a shorter date range? at the top and choose between 0, 7, or 30 days.

9. After your download finishes, click the New Transactions tab to see what was downloaded.

Task 8: Match Downloaded Transactions

1.  If new transactions were received from your connection, accept all new transactions on the Transactions > 
Banking page. Simply check off all the New/Matched transactions and click Batch Action to “Accept Selected”.

2.  If you need assistance matching transactions, choose Help > Search for Matching Transactions and follow the 
instructions.

Task 9: Deactivate Your Account(s) At NorthSide Community Bank on or after May 15, 2025

1. Choose Transactions > Banking.
2. Click on the account you’d like to disconnect, then click the Pencil Icon.
3. Click on Edit Account Info.
4. Check the box next to Disconnect this account on save.
5. Click Save.
6. Repeat steps 2—6 for each account at NorthSide Community Bank.
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Task 10: Reactivate Your Account(s) at Advia Credit Union on or after May 19, 2025

1. Choose Transactions > Banking.
2. In the upper right corner, click Add Account.
3. Enter Advia Credit Union and click Find.
4. Click the link for Advia Credit Union.
5. Type your User ID and Password. Click Log In.
6.  Ensure you associate the account for Advia Credit Union to the appropriate account already listed under 

QuickBooks Accounts. You will want to select the matching accounts in the drop-down menu. 
IMPORTANT: Do NOT select +Add new.  If you are presented with accounts you do not want to track in this data file, Uncheck the box next to the Account name.

7. After all accounts have been matched, click Connect.
8. When the download is finished click I’m done. Let’s go!

Task 11: Excluding Duplicate Transactions 

1. Choose Transactions > Banking.
2. In the New Transactions section, click the check boxes for the transactions you want to exclude.
3. Click Batch Actions > Exclude Selected.
NOTE: If you accidentally exclude a transaction, you can include it again.

Task 12: Undo Excluded Transactions 

1. Choose Transactions > Banking.
2. Click the Excluded tab.
3. Click the check boxes for the transactions you want to include.
4. Click Batch Actions > Undo.
5.  Transactions will appear again in the New Transactions tab for you to work with.

Additional Instructions: Manually Import Transactions

6. Log in to NorthSide Community Bank website at adviacu.org/nscb.
7. Download one of the following Web Connect files.

a. .qbo (QuickBooks)
b. .qfx (Quicken)

8. In QuickBooks Online, choose Transactions > Banking.
9. In the upper right corner, click File Upload.
10. Click Browse and select NorthSide Community Bank Web Connect file from your computer.
11. Click Next.
12. In the drop-down menu, select the account where you’d like to upload the transactions.
13. When the download is finished click I’m done. Let’s go!
14. After your download finishes, click the New Transactions tab to see what was downloaded.

Other Services (Cont.)
QuickBooks for Online Edition Conversion
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Other Services
Downloadable version: use the link from Intuit

As NorthSide Community Bank completes its system conversion to Advia Credit Union, you will need to modify your 
Quicken settings to ensure the smooth transition of your data. Please reference the dates next to each task as this 
information is time sensitive. 

To complete these instructions, you will need your User ID and Password for each Financial Institution.

You should perform the following instructions exactly as described and in the order presented. If you do not, your 
online banking connectivity may stop functioning properly. This conversion should take 15–30 minutes. 

Thank you for making these important changes!

Documentation and Procedures

Task 13: Conversion Preparation

1.  Backup your data file. For instructions to back up your data file, choose Help > Search. Search for Backing Up 
Your Data and follow the instructions.

2.  Download the latest Quicken Update. For instructions to download an update, choose Help > Search. 
Search for Update Software and follow the instructions.

Task 14: Connect to NorthSide Community Bank for a final download before May 15, 2025 

1. Download your Quicken Web Connect file from https://www.adviacu.org/nscb. 

2. Click File > File Import > Web Connect File. Locate and select the Web Connect file to import.

3.  Repeat this step for each account (such as checking, savings, credit cards, and brokerage) that you use for online 
banking or investing.

4. If new transactions were received from your connection, accept all new transactions into the appropriate registers.

NOTE: If you need assistance matching transactions, choose Help menu > Quicken Help. Search for Matching Transactions and follow the instructions.
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Task 15: Disconnect Accounts at NorthSide Community Bank on or after May 15, 2025

1. Choose Tools > Account List.

2. Click the Edit button of the account you want to deactivate.

3. In the Account Details dialog, click on the Online Services tab.

4. Click Deactivate. Follow the prompts to confirm the deactivation.

5. Click on the General tab. 

6. Remove the financial institution name and account number. Click OK to close the window.

7. Repeat steps for each account to be disconnected.

Task 16: Reconnect Accounts to Advia Credit Union on or after November 4, 2019

1. Download your Quicken Web Connect file from https://www.adviacu.org
NOTE:  Take note of the date you last had a successful connection in your Quicken account. If you have overlapping dates in the Web Connect download, you may 

end up with duplicate transactions.

2. Click File > File Import > Web Connect File. Locate and select the Web Connect file to import.

3.  Import Downloaded Transactions window opens: Select Link To An Existing Account and choose the matching 
account in the drop-down menu. Associate the imported transactions to the correct account listed in Quicken. 

IMPORTANT:  Do NOT select Create a new account unless you intend to add a new account to Quicken. If you are presented with accounts you do not want to track 
in this data file, select Ignore – Don’t Download into Quicken or click the Cancel button.

4. Repeat steps for each account to be reconnected. 

Other Services
Quicken for Windows Conversion
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